Opening Exported SharpSpring Files

CORRUPT LOOKING EXPORTED FILES

If your exported files look odd when opening, similar to the screenshots on the right, you'll need to follow the steps below to open it correctly, either in Google Docs or Excel. This happens when your spreadsheet application doesn't correctly recognize the file format.

Examples:

Instructions for Excel

  1. Open Excel (do not open the file)
  2. Select the Data tab
  3. Select From Text
  4. Open the file
  5. Select Delimited in the section Original Data Type
  6. Select Unicode (UTF-8) in the option File Origin
  7. Click Next
  8. Select Comma
  9. Under Text qualifiers, select none
  10. Click Finish
  11. Click OK
2019-02-05_11h59_25.mp4

Instructions for Google Docs

    1. Upload the file to Google Drive (skip if already there)
      1. In Google Drive, click New > File Upload
      2. Select the .CSV file.
      3. Click Open.
    2. Opening the file:
      1. Right-click the uploaded file.
      2. Select Open With Google Sheets.
    3. Splitting the columns:
    4. Select Column A
    5. In the menu bar, click Data > Split text to columns...
    6. In the separator menu that appears will display, select the appropriate punctuation separator (the same character between each of the fields).
    7. If you need to download the file, click File > Download As > Comma-separated values (.csv, current sheet).
2019-02-05_12h08_14.mp4

Note: If there are quotation marks around the beginning and end of words, use Edit > Find/Replace to remove them. Rows containing commas as data—and not as record separators—should have their fields encased in quotation marks to avoid this data being misinterpreted as a delimiter.

Written By: Sam Koekemoer